Proxy connectivityError logs

config
proxy
asqatasun.log
logs
asqatasun.conf
Tags: #<Tag:0x00007fd5ca5a25d8> #<Tag:0x00007fd5ca5a1d90> #<Tag:0x00007fd5ca5a1548> #<Tag:0x00007fd5ca5a08a0> #<Tag:0x00007fd5ca5abd18>
#1

Where do we
Check for asqatasun
Logs

0 Likes

#2

Hi,

You can have a look at /var/log/asqatasun/asqatasun.log

To change the log level, you can edit the file /var/lib/tomcat7/webapps/asqatasun/WEB-INF/classes/log4j.xml

Regards

Koj

0 Likes

#3

Finally fixed the issue… you might want to add it to the documentation… I tried proxy settings using some of the below options but didn’t work…

DIDN’T WORK

  1. proxyHost=http://proxy.xxx.xxxxx.com/
  2. proxyHost=http://proxy.xxx.xxxxx.com:80/

WHAT WORKED IS

  1. proxyHost=proxy.xxx.xxxxx.com followed by proxyPort=80 or whatever is your proxy port

bottom line - if you use http:// in proxy url… it doesn’t work…

1 Like

#4

Good to read this…

Don’t hesitate to post if you have other questions.

Regards Koj

0 Likes

#5

Thank you for your feedback ! I’ve just updated the doc:

Asqatasun.conf, entry proxyHost

0 Likes