Mail vers SMTP TLS pour Office365

Tags: #<Tag:0x00007f6ce44c3e40> #<Tag:0x00007f6ce44c3d78> #<Tag:0x00007f6ce44c3cb0> #<Tag:0x00007f6ce44c3be8>

Bonjour

Je suis sous Ubuntu 14.04 et Asqatasun v4.1.0-rc.4.
Je ne reçois pas les mails de fin d’audit.
Avez-vous déjà configuré le fichier asqatasun.conf pour Office 365 (TLS) ?

Merci

Bonjour @cisco,

en regardant dans :

Here is the list of the parameters you can found in the /etc/asqatasun/asqatasun.conf file and thus can help you to customize your installation :

Parameter Name Description Default value
smtp.host SMTP host to connect to to send mails localhost
smtp.from From: mail addresse to use r2d2@…
smtp.user Login to connect to the SMTP server Empty
smtp.password Password to connect to the SMTP server

Il ne semble pas avoir d’option pour forcer l’utilisation de TLS, directement dans le fichier de configuration d’Asqatasun. Par contre, en regardant dans les prérequis, il est conseillé d’utiliser postfix configuré en mode satellite. Ci-dessous, des exemples relatifs à ce type de configuration :

Je n’ai pas plus d’information. Tiens-nous au courant de la résolution de ce problème.